Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
1 vote
0 answers
20 views

Error editing a question [closed]

I would like to edit my question How does the AGPL apply to services used in the backend?, but I get the error: An error occurred submitting the edit. As it does not indicate anything like the ...
allo's user avatar
  • 781
2 votes
0 answers
36 views

Broken link to SE's main page on the side bar

The side bar has a link to "more site stats" on SE's main page: The link seems to be broken. It points to https://stackexchange.com/sites?expand=true#opensource, which after a couple of seconds just ...
Mureinik's user avatar
  • 5,072
2 votes
0 answers
97 views

Featured question doesn't carry the featured tag?

Winter Bash 2016 is almost here - do we want to participate? has been featured for quite a while now. It's been nearly a month that it hasn't carried the featured tag. But for some reason, it keeps ...
Zizouz212's user avatar
  • 6,439
3 votes
1 answer
48 views

Site tour page talks about unicorns and daisies instead of OSS

Why is the sample question in the site tour page about unicorns and daisies? Everywhere else uses a sample question from their site (to my knowledge).
Erik's user avatar
  • 381
2 votes
0 answers
63 views

Are tag posts really "deleted"?

I've started writing tag wiki's, but I'm getting this: That's the only thing on the page. The link is fine: http://opensource.stackexchange.com/edit-tag-wiki/70 I haven't had any problem editing ...
Zizouz212's user avatar
  • 6,439